Firefox-kwestie tot in het Waalse parlement

22/10/09 om 10:50 - Bijgewerkt om 10:49

Bron: Datanews

De beslissing van de Waalse overheid om het gebruik van internetbrowser Firefox (tijdelijk?) te verbieden bij overheidsdiensten blijft vragen oproepen. Ook de oppositie in het Waalse Parlement roerde zich.

De beslissing van de Waalse overheid om het gebruik van internetbrowser Firefox (tijdelijk?) te verbieden bij overheidsdiensten blijft vragen oproepen. Ook de oppositie in het Waalse Parlement roerde zich.

Hervé Jamar van de MR lanceerde onlangs een mondelinge vraag aan Waals minister-president Rudy Demotte rond de [Firefox-kwestie]. "Het Waalse Gewest heeft, uit bezorgdheid voor de ict-security en om te vermijden dat een fout in Firefox zou uitgebuit worden, de ambtenaren gevraagd om die browser te desinstalleren en liever Internet Explorer 6 te gebruiken. Maar we weten dat voor die laatste al 150 securityfouten zijn opgelijst. Dan vragen wij ons af of de verantwoordelijken van de centrale administratie van het Waalse Gewest (Service Public Wallonie, SPW) niet goed bij hun hoofd zijn. Een browserversie uit de oertijd zoals IE6 als norm nemen onder het voorwendsel dat het de enige is die compatibel is met de applicaties die de administratie gebruikt, komt neer op zeggen dat de gebruikte software bij de overheidsdiensten 10 jaar lang niet geëvolueerd is."

Waarop Demotte antwoordde: "De SPW (...) beschikt momenteel over ruim 300 applicaties. In die context moet je het functioneren van het ict-systeem en de toegang tot de gegevens blijven garanderen en de kosten beperken. Eén van de middelen daarvoor is het gebruik van standaarden en op dit moment is IE6 er daar één van. Het programma staat verspreid over de bijna 10.000 pc's die de SPW telt. Maar we zijn er ons heel bewust van dat die software geen moderne technologische standaard is."

"Op mijn voorstel heeft de Waalse regering daarom een breed programma gelanceerd om het ict-park te migreren naar nieuwe standaarden, met name naar een internetbrowser, of dat nu versie 7 of 8 van IE is of een andere opensource brouwser. In dat kader is Firefox uiteraard niet uitgesloten, ondanks het feit dat de software momenteel niet de voordelen biedt van haar opensource karakter. In afwachting daarvan wordt elke andere browser dan IE 6 niet beschouwd als standaard en dus niet ondersteund."

Wordt zeker vervolgd...

Onze partners