Noord-Korea dwingt Adobe tot noodpatch voor Flash

07/02/18 om 11:27 - Bijgewerkt om 11:26

Bron: Datanews

Adobe heeft twee kritieke securitybugs in Flash aangepakt. Eén daarvan wordt misbruikt door Noord-Korea om pc's in Zuid-Korea te hacken.

Noord-Korea dwingt Adobe tot noodpatch voor Flash

© Adobe

Het gaat om de kwetsbaarheden CVE-2018-4878 en CVE-2018-4877. Eerstgenoemde werd enkele dagen geleden opgemerkt door het CERT van Zuid-Korea. Zo werden er Office-bestanden verspreid met een verdacht SWF-bestand in verwerkt. Zo'n SWF-bestand is een animatie op basis van Flash.

Volgens Zuid-Korea gebeurde dat door Group 123, Noord-Koreaanse hackers die hun pijlen richten op onderzoekers die het regime in de Communistische dictatuur onderzoeken.

De tweede bug kan malafide code vanop afstand uitvoeren. Deze staat voor alle duidelijkheid los van de bug die door Noord-Korea wordt misbruikt. Maar treft zowat alle versies van Flash met uitzondering van Adobe Flash Player Desktop Runtime voor Linux.

Adobe laat intussen weten dat er een security bulletin is verschenen rond het probleem. De nieuwste versie, na de patch, is 28.0.0.161 voor Windows, Mac, Linux en Chrome OS. Browsers zoals Edge, IE voor Windows 10 en 8.1 net zoals Chrome worden normaal gezien automatisch aangepast.

Onze partners