Securityperikelen met Adobe Acrobat Reader

22/04/09 om 09:00 - Bijgewerkt om 08:59

Bron: Datanews

Zwakke punten in Adobe's Acrobat Reader maken dat F-Secure het gebruik van alternatieve pdf-lezers aanbeveelt.

Zwakke punten in Adobe's Acrobat Reader maken dat F-Secure het gebruik van alternatieve pdf-lezers aanbeveelt.

Mikko Hypponen, chief research officer van het Finse securitybedrijf F-Secure, adviseert het gebruik van een alternatief voor Adobe's Acrobat Reader. Hij wijst erop dat heel wat aanvallen dit jaar gebruik maken van een rist kwetsbaarheden in Adobe's pdf-lezer en dat het bedrijf een prioriteit moet maken van security (ook Adobe's Flash kent securityproblemen).

Daarnaast wijst Hypponen ook op de noodzaak voor gebruikers om vaker de browserplug-ins voor bijkomende functies (zoals het lezen van pdf's) bij te werken. De aanvallen mikken immers vaak niet meer op het besturingssysteem of de browser zelf, maar op elementen als plug-ins.

De meest recente security update voor Adobe Reader en Acrobat dateert van 9 april. Het bedrijf adviseert het gebruik van Adobe Reader 9.1 (of Reader 8.1.4 of 7.1.1 voor wie niet kunnen updaten naar 9.1).

Onze partners