
<!DOCTYPE html>
<html lang="nl">
<head>
    <title>    Review: Crosscall Action-X5 - Een telefoon voor avonturiers - Reviews - Data News
</title><meta name="description" content="Crosscall zet niet in op de sterkste camera of het grootste geheugen. Wel is het een telefoon die tegen water, vuil, vrieskou en stevige schokken kan en dat hebben we voor u getest. De Action-X5 is niet voor iedereen, maar bedient wel een specifieke niche." />
        <meta name="msvalidate.01" content="4311A613E7D543C63EA18373B4121C19" />
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="datanews_nl" />
        <meta property="fb:app_id" content="1537942929755338" />
        <meta property="fb:pages" content="121636436205" />
        <meta property="og:image" content="https://web.static-rmg.be/if/c_crop,w_2000,h_1333,x_0,y_0,g_center/c_fit,w_640,h_960/20cd177a29efd71b381c884179f4d5c3.jpg" />
        <meta property="og:title" content="Review: Crosscall Action-X5 - Een telefoon voor avonturiers" />
        <meta property="og:description" content="Crosscall zet niet in op de sterkste camera of het grootste geheugen. Wel is het een telefoon die tegen water, vuil, vrieskou en stevige schokken kan en dat hebben we voor u getest. De Action-X5 is niet voor iedereen, maar bedient wel een specifieke niche." />
        <meta property="og:type" content="article" />
        <meta property="og:site_name" content="Site-DataNews-NL" />
        <meta property="og:url" content="https://datanews.knack.be/ict/reviews/review-crosscall-action-x5-een-telefoon-voor-avonturiers/article-review-1842465.html" />
        <meta property="article:published_time" content="2022-03-14T08:00:00+01:00" />
        <meta property="article:modified_time" content="2022-03-14T09:28:44+01:00" />
        <meta property="article:subtype" content="review" />
        <meta charset="utf-8" />
        <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
        <meta content="width=device-width,initial-scale=1,user-scalable=no" name="viewport" />
        <meta property="article:id" content="1001842465" />
        <meta name="rmg:pagetype" content="article" />
        <meta name="rmg:pagefulltype" content="article_review" />
        <meta name="rmg:sitecode" content="Site-DataNews-NL" />
        <meta name="rmg:mobileurl" content="https://m.datanews.knack.be/ict/reviews/review-crosscall-action-x5-een-telefoon-voor-avonturiers/article-review-1842465.html" />
        <meta name="rmg:image" content="https://web.static-rmg.be/if/c_crop,w_2000,h_1333,x_0,y_0,g_center/c_fit,w_640,h_960/20cd177a29efd71b381c884179f4d5c3.jpg" />
        <meta name="robots" content="index,follow,max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
        <meta property="article:author" content="Pieterjan Van Leemputten" />
        <meta property="article:iptc1_level1_name" content="economie, business en financiën" />
        <meta property="article:iptc1_level2_name" content="economische sector" />
        <meta property="article:iptc1_level3_name" content="computer- en informatietechnologie" />
        <meta property="article:iptc1_level4_name" content="telecommunicatieapparatuur" />
        <meta property="article:iptc2_level1_name" content="wetenschap en technologie" />
        <meta property="article:iptc2_level2_name" content="technologie en engineering" />
        <meta property="article:section" content="ict" />
        <meta property="article:subsection_1" content="reviews" />
                    <!-- MOAT YIELD INTELLIGENCE -->
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script type="didomi/javascript" data-vendor="iab:772">
    (function(){var e,c;try{var m={t:(new Date).getTime(),de:Math.floor(Math.random()*Math.pow(10,12)),zMoatAB_SNPT:"true"};c=e=void 0;e=m;c="roulartaheader380117297998";window["__MHS_P__"+c]=e;window["__MHS_E__"+c]=function(){};(function(){function f(a){h&&console.log(">>>MOAT /"+a)}function c(){try{var a=window.googletag;return a.apiReady?a.pubads():!1}catch(b){return f("init:"+b),!1}}function g(a){var b=c(),d=n(a);b?d(b,window.googletag):(window.googletag=window.googletag||{},window.googletag.cmd=
        window.googletag.cmd||[],window.googletag.cmd.push(function(){var a=c();a&&d(a,window.googletag)}))}function n(a){return function(){try{return a&&a.apply?a.apply(null,arguments):a()}catch(c){try{var b=document.referrer}catch(f){b=""}try{var d="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(void 0)+"&j="+encodeURIComponent(b)+"&cs="+(new Date).getTime();(new Image).src=d}catch(f){}throw c;}}}function e(a){g(function(b){var d={};a.a?
        (b={}.toString.call(a.a),b=!b||"[object Array]"!==b&&"[object Array Iterator]"!==b?[a.a]:a.a):b=b.getSlots();d.slots=b;d.slots&&window&&window.setTimeout?(b=a.timeout,"number"===typeof b&&!isNaN(b)||(a.timeout=1E3),d.fired=!1,d.callback="function"===typeof a.callback?a.callback:void 0,d.disableAdCall="boolean"===typeof a.disableAdCall?a.disableAdCall:!1,d.timeoutId=window.setTimeout(m(d),a.timeout),p.push(d)):f("init: No valid slots found or provided, exiting.")})}function m(a){return function(){if(k)return k(a);
        q(a)}}function q(a){g(function(b,d){a.fired=!0;if(a.disableAdCall)f("init: Ad call disabled, not making ad call.");else{f("init: Making ad Call.");for(var c=0;c<a.slots.length;c++){var e=d,g=b,h=a.slots[c],k=e.pubadsReady&&!g.enableSingleRequest();k&&e.display(h);(!k||"function"===typeof g.isInitialLoadDisabled&&g.isInitialLoadDisabled())&&g.refresh([h])}}"function"===typeof a.callback&&(c=n(a.callback),f("init: Firing callback."),c(!1))})}var p=[],h=!1,k;if(!window.moatPrebidApi||"object"!==typeof window.moatPrebidApi){window.moatPrebidApi=
        {};var l=window.moatPrebidApi;l.init=function(a){e(a||{})};l.enableLogging=function(){return h=!0};l.disableLogging=function(){h=!1;return!0};l.__onScriptLoad=function(){return{entries:p,enableLogging:h,setTimeoutFn:function(a){k||"function"!==typeof a||(k=a)}}}}})()}catch(f){(function(c){try{var g=document.referrer}catch(e){g=""}try{var f="//px.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATHEADERSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(c)+"&j="+encodeURIComponent(g)+"&cs="+(new Date).getTime();
        (new Image).src=f}catch(e){}})()}})();
</script>
<script type="didomi/javascript" data-vendor="iab:772" src="https://z.moatads.com/roulartaheader380117297998/moatheader.js" onerror="window['__MHS_E__roulartaheader380117297998']()"></script>
<script src="https://cdn.adshim.com/95ac6ae8-bdb7-422c-abc2-3115ccc0fef3/adshim.js" async></script>
                
<script>
    var adshim = adshim || [];
        var rmgAdshim = {
        dossier: '_Site-DataNews-NL-nl_',
        site_code: '4100_I000',
        section_code: '',
        env: "prod",
        no_pub: false,
        no_pub_video: false,
        no_pub_outbrain: false
    }
    document.addEventListener('DOMContentLoaded', function () {
        var resizeWatcherActive = false;

        adshim.push(function () {
            adshim.init({
                adUnit: '4100_I0232',
                targeting: {
                    dossier: '_Site-DataNews-NL-nl_',
                    platform: window.matchMedia('(max-width: 979px)').matches ? 'mobile' : 'desktop',
                    env: "prod",
                    contextId: "",
                    lang: "nl"
                }
            });

            adshim.subscribe('load', function (e) {
                rmgAdshim.slotRenderedLogic(e);

                if (!resizeWatcherActive) {
                    rmgAdshim.resizeRefresh();
                    resizeWatcherActive = true;
                }
            });
        });
                window.didomiOnReady.push(function(Didomi) {
            // liveramp vendorId = 97
            if (!Didomi.getUserConsentStatusForVendor('97')) {
                return;
            }
            var liverampScript = document.createElement('script');
            liverampScript.src = 'https://ats-wrapper.privacymanager.io/ats-modules/3902afc2-ef92-4861-8903-516504d24051/ats.js';
            liverampScript.onload = function() {
                function setEnvelope() {
                    if (rmgAuth.profile) {
                        atsenvelopemodule.setAdditionalData({ 'type':'email', 'id': rmgAuth.profile.emailaddress })
                    }
                }
                if (rmgAuth.profile) {
                    setEnvelope();
                } else {
                    window.addEventListener("miaaOnWidgetLoaded", function () {
                        setEnvelope()
                    });
                }
            }
            document.head.appendChild(liverampScript);
        })
    
    });
</script>
<script src="/js/responsive/rmgAdshim.js?v4.6.7" async></script>    
            
    <script src="/js/responsive/rmgGdpr.js?v4.6.7"></script>

            <script type="text/javascript">
                            (function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
                else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
                    var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
                    if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
                    var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("0c7f196f-0b85-4850-bfd5-f5512ebf3f5d")})();
                    </script>
        <script>
            window.didomiConfig = {
                cookies: {
                    group: {
                        enabled: true,
                        customDomain: 'myprivacy.roularta.be'
                    }
                },
            };

            window.didomiEventListeners = window.didomiEventListeners || [];
            window.didomiOnReady = window.didomiOnReady || [];
        </script>
                <script>
    
    var rmg_bc_pl_data = {
        "DAP_DATA" : "{\"ARTICLE\":{\"dl_art_content_guid\":\"12ad68d2-9f9a-11ec-96df-06eca4c3f047\",\"dl_art_content_id\":1001842465,\"dl_art_pluscontent\":false,\"dl_art_paywall\":false,\"dl_art_full_content_available\":true},\"CONTEXT\":{\"dl_ctx_timestamp_pageview\":1647309403,\"dl_ctx_sitecode\":\"Site-DataNews-NL\",\"dl_ctx_user\":\"ANONYMOUS\",\"dl_ctx_pw_dialog\":\"NONE\",\"dl_ctx_page_type\":\"content\",\"dl_ctx_page_category\":\"content\"},\"SITEMULTIACCESS\":[]}",
        "CIAM_ID" : "",
        "PROFILE_LOGGED_IN": 0,
        "PROFILE_AUDIENCE": "ANONYMOUS",
        "PROFILE_LEVEL": "",
        "PLUSCONTENT": 0,
        "FULL_CONTENT_AVAILABLE" : 1,
        "CIAM_CREATED": 0,
        "EMAIL_REGISTRATION_CONFIRMED_ACCESSTOKEN": 0,
        "GUEST_GUID": ""
    }
</script>
                    <script src="https://e093.knack.be/script.js"></script>
                <script>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</script>
    <script>
    try {
        dataLayer = [rmgParamObject.gtm];
    } catch (error) {
        dataLayer = [{}];
    }

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P2LK5TC');
</script>

    <script type="didomi/javascript" data-purposes="cookies,measure_content_performance,market_research,improve_products,">
        (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
            h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
            (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer', 500,
            {'GTM-P2LK5TC':true});
    </script>
    
    <script src="/js/responsive/rmgModal.js?v4.6.7"></script>
    <script src="/js/responsive/rmgEventWatcher.js?v4.6.7"></script>
    <script src="/js/responsive/rmgObjects.js?v4.6.7"></script>

            
    <!-- START - RebelAI integration -->
<!-- END - RebelAI integration -->

        <link rel="canonical" href="https://datanews.knack.be/ict/reviews/review-crosscall-action-x5-een-telefoon-voor-avonturiers/article-review-1842465.html"/>

    <link rel="shortcut icon" href="/images/favicon_Site-DataNews-NL.ico?v4.3.3">
    <link rel="apple-touch-icon" href="/images/favicon_Site-DataNews-NL.ico?v4.3.3">
    <link rel="manifest" href="/manifest.json">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,500,500i,700,700i|Alfa+Slab+One">
            <link href="/css/redesign/Site-DataNews-NL.css?v4.4.7" rel="stylesheet" type="text/css">
        <link href="/css/vendor/swiper-bundle.min.css?v4.4.7" rel="stylesheet" type="text/css">
                <link href="https://cdn.miaaguard.com/rmg2bp2jvfu242/widget/DatanewsNL/css/miaa.min.css" rel="stylesheet">
                <script src="/js/responsive/vendor/clampify.min.js?v4.6.7"></script>
    <script src="/js/responsive/rmgTextTruncate.js?v4.6.7"></script>
    <script src="/js/responsive/vendor/swiper-bundle.min.js?v4.6.7"></script>
    <script src="/js/responsive/rmgSlider.js?v4.6.7"></script>
    <script src="/js/responsive/base.js?v4.6.7"></script>
    <script src="/regi/getuserregistration" type="text/javascript"></script>
    <script src="/js/responsive/vendor/modernizr.custom.js?v4.6.7" type="text/javascript"></script>
                        <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
            <script src="https://cdn.miaaguard.com/rmg2bp2jvfu242/widget/DatanewsNL/js/selectize.min.js?v2.2.19"></script>
            <script src="https://cdn.miaaguard.com/rmg2bp2jvfu242/widget/DatanewsNL/js/vue.min.js?v2.2.19"></script>
            <script src="https://cdn.miaaguard.com/rmg2bp2jvfu242/widget/DatanewsNL/js/lodash.min.js?v2.2.19"></script>
            <script src="https://cdn.miaaguard.com/rmg2bp2jvfu242/widget/DatanewsNL/js/oidc-client.min.js?v2.2.19"></script>
            <script src="https://cdn.miaaguard.com/rmg2bp2jvfu242/widget/DatanewsNL/scripts/miaa.min.js?v2.2.19"></script>
                            <script src="/js/auth-client.js?v4.6.7"></script>
                            <script src="/js/vendor/head.min.js?v4.6.7"></script>
        
    <!-- Begin comScore Tag -->
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=17571446&cv=2.0&cj=1"/>
    </noscript>
    <!-- End comScore Tag -->

    
            <script type="text/javascript">
            if (top.location !== location) {
                top.location.href = document.location.href;
            }

            window.addEventListener('beforeinstallprompt', (e) => {
                // Prevent Chrome 67 and earlier from automatically showing the prompt
                e.preventDefault();
            });
        </script>
    
                
            <script src="https://cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
        <script>
            var Pushwoosh = Pushwoosh || [];
            Pushwoosh.push(["init", {
                logLevel: 'error', // possible values: error, info, debug
                applicationCode: '746DE-DEA59',
                safariWebsitePushID: 'web.be.datanews.knack.push',
                defaultNotificationTitle: 'Data News',
                defaultNotificationImage: window.origin + '/images/favicon_Site-DataNews-NL.png?v4.3.3'
            }]);
        </script>
        <script src="/js/responsive/rmgNotifications.js?v4.6.7"></script>
    
            <script defer src="https://api.mijnmagazines.be/packages/navigation/index.js?t=1647309300"
                data-channel="Site-DataNews-NL"
                data-access-token=""
        >
        </script>
    
            <!-- PROXISTORE GEO TAGGING SCRIPT -->
        <link rel="stylesheet" href="//abs.proxistore.com/assets/css/proxistore.min.css">
        <script src="//abs.proxistore.com/js/proxistore.min.js" type="didomi/javascript" data-vendor="iab:418" data-purposes="cookies,select_basic_ads,create_ads_profile,select_personalized_ads,measure_ad_performance,geolocation_data"></script>
        <script>
            var proxiStorePostalCode  = localStorage.getItem('postalCode');
            if (proxiStorePostalCode) {
                proxiStorePostalCode = [proxiStorePostalCode];
            }
        </script>
    </head>
    <body class="rmgDetail m-article m-article-review has-mma-nav">

<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2LK5TC" height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
</noscript>

    
<div
        data-adshim data-adshim-format="out_of_page" data-adshim-slot="" data-adshim-targeting='{"AdType":"OUT_OF_PAGE"}'
		id="gpt-ad-OUT_OF_PAGE"
        class="rmgAd js-ad "
        data-type="OUT_OF_PAGE"
        data-device="all"
        >
</div>


            <div id="rmg-mma-navigation"></div>
        <div class="rmgHeader-wrapper js-header-wrapper">
    <header class="rmgHeader has-mma-nav">
        <nav>
            <ul class="rmgHeader-mainnav">
                                <li class="m-home">
                    <a href="/ict/">
                        <img src="/images/svg/logos/logo_Site-DataNews-NL.svg?v4.3.3" class="rmgHeader-logo" />
                    </a>
                </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li class="m-sections">
                                                            <input type="checkbox" class="h-dropdown" id="subnav-sections" aria-labelledby="subnav-sections-label" />
                        <label for="subnav-sections" id="subnav-sections-label" class="m-dropdown" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Rubrieken');">Rubrieken</label>
                                        <ul class="rmgHeader-subnav m-sections h-dropdown">
                                                    <li><a href="/ict/">Home</a></li>
                                                                                                                                                                                                                                                                    <li>
                                                                            <a  href="/ict/+/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_&lt;span class=&quot;roularticon-plus rmgIcon m-plus&quot;&gt;&lt;/span&gt;zone');" >
                                                                                                                                        <span class="roularticon-plus rmgIcon m-plus"></span>zone
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/ict/recent-nieuws/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Meest recent');" >
                                                                                                                                        Meest recent
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/ict/opinie/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Opinie');" >
                                                                                                                                        Opinie
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/ict/nieuws/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Nieuws');" >
                                                                                                                                        Nieuws
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/ict/reviews/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Reviews');" >
                                                                                                                                        Reviews
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/ict/gadgets/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Gadgets');" >
                                                                                                                                        Gadgets
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/ict/start-ups/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Start-ups');" >
                                                                                                                                        Start-ups
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/ict/she-goes-ict/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_She Goes ICT');" >
                                                                                                                                        She Goes ICT
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="//be.onlysalesjob.com/nl/zoeken-vacature/242-vacatures-zoeken-it-jobs-marketing-jobs" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_IT jobs');" >
                                                                                                                                        IT jobs
                                                                                    </a>
                                                                    </li>
                                                                    <li class="m-split"></li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="//datanews.knack.be/ict/events-data-news-in-2022/article-normal-1821647.html" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Events');" >
                                                                                                                                        Events
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/s/ct/enKiosque/magazine" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Archief');" >
                                                                                                                                        Archief
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/s/ct/enKiosque/magazine" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Data News v/d maand');" >
                                                                                                                                        Het magazine
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/data-news-digitaal/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Voordelen abonnees');" >
                                                                                                                                        Voordelen abonnees
                                                                                    </a>
                                                                    </li>
                                                                                                                                                                                                                                                                                                        <li>
                                                                            <a  href="/info/abonnementen/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Abonneren');" >
                                                                                                                                        Abonneren
                                                                                    </a>
                                                                    </li>
                                                                                                        </ul>
                            </li>
                                                                                                                                                        <li class="m-magazine">
                                                        <a href="/s/ct/enKiosque/magazine" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', '');" >Het magazine</a>
                            </li>
                                                                                                                                                        <li class="m-advantages">
                                                        <a href="/data-news-digitaal/" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Voor_abonnees');" >Voordelen<small>voor abonnees</small></a>
                            </li>
                                                                                                                                                        <li class="m-subscribe">
                                                        <a href="/info/abonnementen/" class="rmgButton m-primary m-harmony" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Abonneren');" >Abonneren</a>
                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li class="m-search">
                                                            <input type="checkbox" class="h-dropdown" id="subnav-search" aria-labelledby="subnav-search-label" />
                        <label for="subnav-search" id="subnav-search-label" class="m-dropdown" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'menu', 'click', 'DataNews-NL_Zoeken');"><span class="rmgIcon m-search" aria-hidden="true"></span><span class="u-sr">Zoeken</span></label>
                                        <ul class="rmgHeader-subnav m-search h-dropdown">
                                                                                                                                                                                                                                                                    <li>
                                                                            
                <form action="/ict/zoeken" class="rmgHeader-search">
                    <span class="rmgIcon m-search" aria-hidden="true"></span>
                    <input type="text" name="q" id="q" autocomplete="off" spellcheck="false" aria-labelledby="headerSearchBtn" />
                    <button id="headerSearchBtn" class="rmgHeader-search-button" type="submit">Zoeken</button>
                </form>
            
                                                                    </li>
                                                                                                        </ul>
                            </li>
                                                                                                                                        
                            </ul>
                            <script>
                    window.addEventListener("miaaThirdPartyCookies", function (evt) {
                        rmgParamObject.cookie3PartySupported = evt.detail.allowed;
                        rmgAuth.start(miaa, {"loggedOn":false,"clientId":"u7n42huhbd2e44mva27q96fhqjnpwsbe","loginUrl":"\/auth\/login","redirect":{"silentLogin":"\/auth\/silentlogin\/callback","silentLoginClient":"\/auth\/silentlogin\/client\/callback","logout":"\/auth\/logout\/callback"},"registrationType":{"default":"memberRegistration","loggedOffLimit":"quickRegistration"},"formCodeTrial":"+zone_free_month","clientCodeFlow":true,"missingClaims":[],"usesOneWelcome":false});
                    });
                </script>
                        <script>
                if (document.querySelector('input[id=subnav-magazines]') !== null) {
                    document.querySelector('input[id=subnav-magazines]').addEventListener('change', function () {
                        if (this.checked) {
                            rmgParamObject.imgLazyLoader('.rmgHeader-subnav.m-magazines');
                        }
                    });
                }
            </script>
        </nav>
    </header>
</div>


<div class="rmgContainer js-container">
    
        <script>
        var pp_gemius_identifier      = 'p9CVVrrlJXPm1VJX.YYuV5ZzXmXRdEdUWt_D3tMUv0H.u7';
        var pp_gemius_extraparameters = new Array('lan=NL','key=ict');
        var pp_gemius_use_cmp         = true;
        var pp_gemius_cmp_timeout     = Infinity;

        if (rmgParamObject.env == 'prod') {
            function gemius_pending(i) {
                window[i] = window[i] || function() {
                    var x = window[i+'_pdata'] = window[i+'_pdata'] || [];
                    x[x.length]=arguments;
                };
            };
            gemius_pending('gemius_hit');
            gemius_pending('gemius_event');
            gemius_pending('pp_gemius_hit');
            gemius_pending('pp_gemius_event');

            (function(d,t){
                try{
                    var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':'');
                    gt.setAttribute('async','async');
                    gt.setAttribute('defer','defer');
                    gt.src=l+'://gabe.hit.gemius.pl/xgemius.js';
                    s.parentNode.insertBefore(gt,s);
                }
                catch(e){}
            })(document,'script');
        }
    </script>

        
<div
        data-adshim data-adshim-format="banner" data-adshim-slot="above" data-adshim-targeting='{"AdType":"BANNER_ABOVE"}'
		id="gpt-ad-BANNER_ABOVE"
        class="rmgAd js-ad "
        data-type="BANNER_ABOVE"
        data-device="all"
        >
</div>
    
    <div class="rmgStickySide" aria-hidden="true">
                    <ul class="rmgDetail-meta"></ul>
                            <ul class="rmgShares"></ul>
            </div>
    <div class="rmgGrid">
        <article class="rmgDetail-main row m-lg-span8"  data-io-article-url="https://datanews.knack.be/ict/reviews/review-crosscall-action-x5-een-telefoon-voor-avonturiers/article-review-1842465.html">
                                                


                            
            
                                
                                            <h1 class="rmgDetail-title m-altTitle">
                                 Review: Crosscall Action-X5 - Een telefoon voor avonturiers
            </h1>
                                        <ul class="rmgDetail-meta">
                                        <li>
                        14/03/22 om 08:00
                    </li>
                    <li>
                                                    Bijgewerkt om
                            <span>09:28</span>
                                            </li>
                                            <li>
                            Bron : DataNews
                        </li>
                                    </ul>
                                    <div class="rmgDetail-rating m-score3"
             itemscope="" itemtype="//schema.org/Rating" itemprop="reviewRating">
            <meta content="1" itemprop="worstRating">
            <meta content="5" itemprop="bestRating">
            <span class="u-hide" itemprop="ratingValue">3</span>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
                    <title>star</title>
                    <polygon points="13.49 11.48 18 6.88 11.78 5.92 9 0 6.22 5.92 0 6.88 4.51 11.48 3.43 18 9 14.92 14.55 18 13.49 11.48"></polygon>
                </svg>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
                    <title>star</title>
                    <polygon points="13.49 11.48 18 6.88 11.78 5.92 9 0 6.22 5.92 0 6.88 4.51 11.48 3.43 18 9 14.92 14.55 18 13.49 11.48"></polygon>
                </svg>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
                    <title>star</title>
                    <polygon points="13.49 11.48 18 6.88 11.78 5.92 9 0 6.22 5.92 0 6.88 4.51 11.48 3.43 18 9 14.92 14.55 18 13.49 11.48"></polygon>
                </svg>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
                    <title>star</title>
                    <polygon points="13.49 11.48 18 6.88 11.78 5.92 9 0 6.22 5.92 0 6.88 4.51 11.48 3.43 18 9 14.92 14.55 18 13.49 11.48"></polygon>
                </svg>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
                    <title>star</title>
                    <polygon points="13.49 11.48 18 6.88 11.78 5.92 9 0 6.22 5.92 0 6.88 4.51 11.48 3.43 18 9 14.92 14.55 18 13.49 11.48"></polygon>
                </svg>
                    </div>
                        
                                                            
                    <div class="rmgAuthor m-lg" itemscope="" itemprop="author" itemtype="//schema.org/Person">
                                                                                                                        
                    <div class="rmgAuthor-wrapper">
                                                    <a href="//datanews.knack.be/ict/auteurs/pieterjan-van-leemputten-957.html">
                                <figure>
                                    <img itemprop="logo" src="//datanews.knack.be/assets/168/avatar_86067.jpg" alt="Pieterjan Van Leemputten">
                                </figure>
                            </a>
                                                <div class="rmgAuthor-aside">
                            <a href="//datanews.knack.be/ict/auteurs/pieterjan-van-leemputten-957.html" itemprop="name" class="rmgAuthor-name">Pieterjan Van Leemputten</a>
                                                            <p itemprop="jobTitle" class="rmgAuthor-jobtitle m-truncate">
                                    is redacteur bij Data News
                                </p>
                                                    </div>
                    </div>
                            </div>
            
                <span class="rmgStickySide-start"></span>
                                                <p class="rmgDetail-intro" itemprop="description">Crosscall zet niet in op de sterkste camera of het grootste geheugen. Wel is het een telefoon die tegen water, vuil, vrieskou en stevige schokken kan en dat hebben we voor u getest. De Action-X5 is niet voor iedereen, maar bedient wel een specifieke niche.</p>

                                <div id="below_intro"></div>
            
            
                                                    <ul class="rmgShares">
                    <li>
                <a class="rmgIcon m-bookmark2 read-later-button "
                   aria-label="Lees later"
                   onclick="rmgPersonalizationObject.readLater.toggleContent('1842465');">
                </a>
            </li>
                                                    <li>
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdatanews.knack.be%2Fict%2Freviews%2Freview-crosscall-action-x5-een-telefoon-voor-avonturiers%2Farticle-review-1842465.html" target="_blank" title=""
                   class="rmgIcon m-facebook" aria-label="Delen"
                   onclick="rmgParamObject.tracking.wrapper('send', 'event', 'share','click', 'facebook')">
                </a>
            </li>
                    <li>
                <a href="https://twitter.com/share?url=https://www.knack.be/s/r/c/1842465&amp;text=Review%3A%20Crosscall%20Action-X5%20-%20Een%20telefoon%20voor%20avonturiers&amp;via=datanews_nl" target="_blank" title=""
                   class="rmgIcon m-twitter" aria-label="Delen"
                   onclick="rmgParamObject.tracking.wrapper('send', 'event', 'share','click', 'twitter')">
                </a>
            </li>
                    <li>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdatanews.knack.be%2Fict%2Freviews%2Freview-crosscall-action-x5-een-telefoon-voor-avonturiers%2Farticle-review-1842465.html&amp;title=Review%3A%20Crosscall%20Action-X5%20-%20Een%20telefoon%20voor%20avonturiers&amp;source=Data News" target="_blank" title=""
                   class="rmgIcon m-linkedin" aria-label="Delen"
                   onclick="rmgParamObject.tracking.wrapper('send', 'event', 'share','click', 'linkedin')">
                </a>
            </li>
                        <li class="u-hide-desktop">
            <a class="rmgIcon m-whatsapp" aria-label="WhatsApp" href="whatsapp://send?text=Review: Crosscall Action-X5 - Een telefoon voor avonturiers - https://datanews.knack.be/ict/reviews/review-crosscall-action-x5-een-telefoon-voor-avonturiers/article-review-1842465.html"></a>
        </li>
                        <li>
            <a href="mailto:?subject=Review&#x3A;&#x20;Crosscall&#x20;Action-X5&#x20;-&#x20;Een&#x20;telefoon&#x20;voor&#x20;avonturiers&#x20;-&#x20;Data&#x25;20News&amp;body=&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;Ik&#x20;las&#x20;net&#x20;dit&#x20;interessant&#x20;artikel&#x20;op&#x20;Data&#x25;20News.be&#x3A;&#x20;https&#x3A;&#x2F;&#x2F;datanews.knack.be&#x2F;ict&#x2F;reviews&#x2F;review-crosscall-action-x5-een-telefoon-voor-avonturiers&#x2F;article-review-1842465.html&#x0A;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;"
               title="Verzenden via mail"
               onclick="rmgParamObject.tracking.wrapper('send', 'event', 'share','click','email')"
               class="rmgIcon m-envelope2" aria-label="E-mail">
            </a>
        </li>
        <li class="u-hide-mobile">
            <a rel="nofollow" class="rmgIcon m-print" aria-label="Print" onclick="window.print();"></a>
        </li>
    </ul>

                            
                                                                <figure class="rmgDetail-image" itemscope itemtype="//schema.org/ImageObject">
            <meta itemprop="representativeOfPage" content="true">
                            <img alt="Review: Crosscall Action-X5 - Een telefoon voor avonturiers" class="u-sm-100vw" src="https://web.static-rmg.be/if/c_crop,w_2000,h_1500,x_0,y_0,g_center/c_fit,w_620,h_465/20cd177a29efd71b381c884179f4d5c3.jpg"/>
                        <figcaption>
                
                                    &copy; Crosscall
                            </figcaption>
        </figure>
                                        <div class="rmgDetail-body article-body">
                                                    <script>var commentCount = 0;</script><p>Zogenaamde bouwvakkerstelefoons bestaan al ruim twintig jaar en Crosscall is er zo eentje. Waterdicht, voorzien van een stevige behuizing en voorzien van enkele specifieke snufjes. Tegelijk zit het toestel in de middenklasse met een richtprijs van 549,99 euro. Dat maakt dat de telefoon op sommige vlakken goed is uitgerust, maar wel met enkele puntjes van kritiek.</p><div id="below_para_1"></div><h2 class="rmgDetail-body-title">Specificaties</h2><p>De X5 is uitgerust met een Snapdragon 662, een chip die we in midrange en low end toestellen terugvinden, gecombineerd met 4 gigabyte RAM, 64 GB opslag en een batterij van 3850 mAh. Het toestel draait op Android 11, beschikt over twee simkaartslots en MicroSD slot (je moet niet kiezen tussen een tweede sim en een geheugenkaart). Het 5,45 inch scherm heeft een resolutie van 720X1440 pixels.</p><div id="below_para_2"></div><p>De camera's achteraan beschikken over een lens van 48 megapixel en 13 megapixel. Ook vooraan is er een 13 megapixel camera waarbij die laatste twee tot 120 graden breed kunnen fotograferen. Filmen kan in 1080p.</p><div id="below_para_3"></div><div id="gpt-ad-INPAGE" class="rmgAd" data-type="INPAGE" data-adshim="" data-adshim-format="inpage" data-adshim-slot="" data-adshim-targeting='{"AdType": "INPAGE"}'></div><p>Daar bovenop is de Crosscall Action-X5 water- en stofdicht (IP68), zit het toestel in een extra stevige behuizing die getest is op valpartijen. Gorilla Glass 5 moet ook het scherm zo goed mogelijk beschermen. Daar bovenop is er een waterdichte 3,5mm audioaansluiting, iets wat stilaan een zeldzaamheid wordt op de meeste smartphones.</p><div id="below_para_4"></div><h2 class="rmgDetail-body-title">Look &amp; feel</h2><p>Dat de X5 een rugged toestel is valt meteen op. Het toestel zit in een meer robuuste behuizing die niet helemaal egaal is waardoor de telefoon minder vlot uit de hand schuift. Zowel de hoofdtelefoonaansluiting als de oplader zijn voorzien van een extra dopje om vocht en vuil buiten te houden.</p><div id="below_para_5"></div><figure itemtype="http://schema.org/ImageObject" itemscope="itemscope" itemprop="associatedMedia"><img itemprop="image" src="https://web.static-rmg.be/if/c_fit,w_2000,h_2000/5fb483db7229831a339227f31c8cb2ed.jpg" alt="De aansluiting van de X5 is beschermd met een extra afsluiting waardoor er geen vocht naar binnen kan., PVL"><figcaption>De aansluiting van de X5 is beschermd met een extra afsluiting waardoor er geen vocht naar binnen kan. &copy; PVL</figcaption></figure><div id="below_para_6"></div><p>Achteraan het toestel zit een klein ijzeren plaatje in de behuizing verwerkt. Dat maakt dat de telefoon vlot blijft zitten bij de verschillende accessoires die Crosscall aanbiedt. Zo konden we bij deze review ook de fietshouder testen, waarbij de telefoon kan worden opgeladen. De X5 beschikt ook over twee programmeerbare knoppen, &eacute;&eacute;n werkt daarbij ook als aan/uit-knop. Zo kan je bijvoorbeeld een specifieke app starten, of je zaklamp.</p><div id="below_para_7"></div><p>Ons grootste minpunt aan het uitzicht van de telefoon is dat de scherm/toestel verhouding aan de lage kant is. Bij de meeste moderne toestellen is de rand rond het scherm intussen zeer dun, bij de X5 verlies je wat schermgrootte.</p><div id="below_para_8"></div><h2 class="rmgDetail-body-title">Getest in water en wind</h2><p>Als we bij Data News een val- en waterbestendig toestel krijgen, dan willen we dat ook testen. We hebben de telefoon meermaals op een stenen vloer en op klinkers vanaf 1,5-2 meter laten vallen en dat heeft geen impact gehad op de werking van het toestel. Ook werd het toestel tijdens de testperiode meermaals bepoteld door een negen maanden oude baby die graag sabbelt en bijt op de hoeken van het toestel. Ook daar lijken baby en toestel geen schade van te ondervinden.</p><div id="below_para_9"></div><figure itemtype="http://schema.org/ImageObject" itemscope="itemscope" itemprop="associatedMedia"><img itemprop="image" src="https://web.static-rmg.be/if/c_fill,w_2000,h_1333,g_north/b4694f676b74dbde24bd982ffda65ea9.jpg" alt="Zo ziet de X5 er uit na een nacht in de vrieskou., PVL"><figcaption>Zo ziet de X5 er uit na een nacht in de vrieskou. &copy; PVL</figcaption></figure><div id="below_para_10"></div><figure itemtype="http://schema.org/ImageObject" itemscope="itemscope" itemprop="associatedMedia"><img itemprop="image" src="https://web.static-rmg.be/if/c_fit,w_2000,h_2000/10bf1f8e0727669ff0a7a9e9330e117e.jpg" alt="PVL"><figcaption>&copy; PVL</figcaption></figure><div id="below_para_11"></div><p>We legden de telefoon ook de hele nacht bij lichte vriestemperaturen (0 tot -3&deg; voorspeld) op onze tuintafel. Omdat we intussen ook de time-lapse functie probeerden is de telefoon ook ergens halverwege de nacht uitgevallen, waardoor er ook geen batterijwarmte de telefoon kon beschermen tegen vorst of dauw.</p><div id="below_para_12"></div><p>Vermoedelijk heeft het toestel een goede zes uur met platte batterij in de vrieskou gelegen. We spoelen de vriesdauw weg, laden hem op en... hij werkt zoals de avond voorheen.</p><div id="below_para_13"></div><figure itemtype="http://schema.org/ImageObject" itemscope="itemscope" itemprop="associatedMedia"><img itemprop="image" src="https://web.static-rmg.be/if/c_fit,w_2000,h_2000/eaf87ea1820bfd7d27033e28ef3dadc9.jpg" alt="Ook meermaals onder een stevige waterstraal vormt geen probleem., PVL"><figcaption>Ook meermaals onder een stevige waterstraal vormt geen probleem. &copy; PVL</figcaption></figure><div id="below_para_14"></div><p>Hetzelfde voor onze watertest. Hiervoor leggen we de telefoon 24 uur, opgeladen, in een aquarium dat op dat moment al dringend toe was aan vers water. Ook hier even afspoelen en het toestel blijft werken. Leuk om te weten: met wifi en bluetooth aan, zonder simkaart, verloor het toestel zo'n vier procent batterij op 24 uur tijd. Ook Inge, de goudvis in ons aquarium, stelt het goed na een dag met de X5.</p><div id="below_para_15"></div><div id="customer-journey-placeholder" class="pull-right"></div><figure itemtype="http://schema.org/ImageObject" itemscope="itemscope" itemprop="associatedMedia"><img itemprop="image" src="https://web.static-rmg.be/if/c_fit,w_2000,h_2000/467d30aaf0eed1aefdf98b466fdb110d.jpg" alt="Ook na 24 uur in een aquarium blijft de X5 gewoon werken., PVL"><figcaption>Ook na 24 uur in een aquarium blijft de X5 gewoon werken. &copy; PVL</figcaption></figure><div id="below_para_16"></div><h2 class="rmgDetail-body-title">Camera</h2><p>Over de camera van de X5 hebben we gemengde gevoelens, maar laten we beginnen met de positieve punten. Zo beschikt het toestel over een dashcamfunctie waarbij steeds de recent gefilmde momenten bewaard blijven en zet de telefoon in op extra stabilisatie. Ook dat je vlot kan kiezen tussen de gewone of breedhoeklens is mooi meegenomen. De X5 wil zich daarbij profileren als alternatief voor een action cam en koop je een smartphone en action cam apart dan ben je al snel veel duurder af.</p><div id="below_para_17"></div><p>Helaas zijn we minder enthousiast over de camerakwaliteit zelf. Als we een foto op hetzelfde moment nemen met de X5 en de OnePlus Nord 2 (een toestel in dezelfde prijsklasse), dan valt op dat de foto's van de X5 vaker donkerder en flets ogen. Mikken we het toestel op het gazon van Roularta, het moederschip van Data News, dan is het gras letterlijk groener op het andere scherm, of wanneer we beide foto's op een groot scherm bekijken.</p><div id="below_para_18"></div><figure itemtype="http://schema.org/ImageObject" itemscope="itemscope" itemprop="associatedMedia"><img itemprop="image" src="https://web.static-rmg.be/if/c_fit,w_2000,h_2000/afde0898e6fab8d9179ed988755e5db1.jpg" alt="Links: De Crosscall Action X-5 Rechts: Oneplus Nord 2, PVL"><figcaption>Links: De Crosscall Action X-5 Rechts: Oneplus Nord 2 &copy; PVL</figcaption></figure><div id="below_para_19"></div><figure itemtype="http://schema.org/ImageObject" itemscope="itemscope" itemprop="associatedMedia"><img itemprop="image" src="https://web.static-rmg.be/if/c_fit,w_2000,h_2000/ee3c79012250074d74b487237a578098.jpg" alt="Links: De Crosscall Action X-5 Rechts: Oneplus Nord 2, PVL"><figcaption>Links: De Crosscall Action X-5 Rechts: Oneplus Nord 2 &copy; PVL</figcaption></figure><div id="below_para_20"></div><p>Ook de selfiecamera is daarbij niet onze beste vriend, het beeld oogt in sommige poses zelfs wat vervormd waardoor je een lang gezicht lijkt te hebben.</p><div id="below_para_21"></div><p>Daar komen nog wat kleinere onhandigheden bij. Zo blijft bij een time-lapse ook het scherm aan staan. Dat lijkt een detail, maar zo verbruikt het toestel veel meer stroom en genereert het best wat warmte. Het wil ook zeggen dat je time-lapse zonder battery pack of oplader hooguit een paar uur mag duren voor de batterij op is.</p><div id="below_para_22"></div><h2 class="rmgDetail-body-title">Dagelijks gebruik</h2><p>In alledaagse handelingen kunnen we de X5 weinig ernstige kritiek geven. Het is een degelijk androidtoestel dat doet wat moet. Crosscall levert het toestel ook met X-Story, een app om je foto's en video's te bewerken, net zoals X-Talk, een walkie-talkie functie, en X-Safe, een app om je naam, een noodbericht en enkele noodnummers kan instellen, net zoals een alarmgeluid bij noodgevallen.</p><div id="below_para_23"></div><p>Waar het toestel wel aanzienlijk beter kon is het RAM-geheugen. Dat bedraagt maar 4GB en dat is voor een middenklassetoestel anno 2022 te weinig. In de meeste gevallen merken we dat niet, behalve dat de telefoon net iets minder flitsend reageert, en wanneer we in X-story foto's of filmpjes toevoegen. Dat maakt ook dat grafisch zware games normaliter wat trager zijn. 8GB of minstens 6GB had het toestel vermoedelijk een stuk beter gemaakt. Bellen klinkt net zoals op andere toestellen, al kregen we in een vergelijkende test met een ander toestel we te horen dat het bij de X5 klonk alsof we verder van het toestel stonden, maar de geluidskwaliteit zelf is goed.</p><div id="below_para_24"></div><h2 class="rmgDetail-body-title">Conclusie: Geven en nemen</h2><p>Als we de Crosscall Action-X5 in zijn geheel beschouwen dan hebben we gemengde gevoelens. Leg je dit toestel naast een ander midrange toestel van een bekend merk dan moet je vaststellen dat dit toestel moet onderdoen. Camerakwaliteit en reactiesnelheid zijn een belangrijk onderdeel in de ervaring van een telefoon.</p><div id="below_para_25"></div><p>Tegelijk houden we ook in het achterhoofd dat dit niet de telefoon is voor de doorsnee gebruiker. Bouwvakkers, snowboarders, avonturiers van allerlei makelij hebben met de X5 een toestel dat tegen een stootje, een val of een nat avontuur kan. Is dat voor jou nodig dan weegt bijna geen enkel toestel, zelfs in een speciaal hoesje, op tegen de X5. Dat terwijl de prijs nog ver onder die van de topmodellen zit.</p><div id="below_para_26"></div><p>Ook dat je het toestel vlot kan vastklikken op een hoop accessoires op maat van je avontuur is daarbij mooi meegenomen en de reden dat we die zaken niet vergelijken met andere toestellen is dat anderen dat simpelweg niet hebben.</p><div id="below_para_27"></div><p class="last-paragraph">Alles bij elkaar concluderen we dat de X5 een goed toestel is voor wie in avontuurlijke omstandigheden nog altijd alles uit het toestel wil halen, maar daarbij minder belang hecht aan zaken als camerakwaliteit of het spelen van games. Bent u niet zo'n type dan raden we vooral aan om onder de gewone smartphones uw gading te vinden.</p><div id="below_para_28"></div><div id="below_para_29"></div>

                                                                        <style>.c622ff25b30717 {display: none;}</style>
<div class="c622ff25b30717">
    Zogenaamde bouwvakkerstelefoons bestaan al ruim twintig jaar en Crosscall is er zo eentje. Waterdicht, voorzien van een stevige behuizing en voorzien van enkele specifieke snufjes. Tegelijk zit het toestel in de middenklasse met een richtprijs van 549,99 euro. Dat maakt dat de telefoon op sommige vlakken goed is uitgerust, maar wel met enkele puntjes van kritiek.De X5 is uitgerust met een Snapdragon 662, een chip die we in midrange en low end toestellen terugvinden, gecombineerd met 4 gigabyte RAM, 64 GB opslag en een batterij van 3850 mAh. Het toestel draait op Android 11, beschikt over twee simkaartslots en MicroSD slot (je moet niet kiezen tussen een tweede sim en een geheugenkaart). Het 5,45 inch scherm heeft een resolutie van 720X1440 pixels.De camera's achteraan beschikken over een lens van 48 megapixel en 13 megapixel. Ook vooraan is er een 13 megapixel camera waarbij die laatste twee tot 120 graden breed kunnen fotograferen. Filmen kan in 1080p.Daar bovenop is de Crosscall Action-X5 water- en stofdicht (IP68), zit het toestel in een extra stevige behuizing die getest is op valpartijen. Gorilla Glass 5 moet ook het scherm zo goed mogelijk beschermen. Daar bovenop is er een waterdichte 3,5mm audioaansluiting, iets wat stilaan een zeldzaamheid wordt op de meeste smartphones.Dat de X5 een rugged toestel is valt meteen op. Het toestel zit in een meer robuuste behuizing die niet helemaal egaal is waardoor de telefoon minder vlot uit de hand schuift. Zowel de hoofdtelefoonaansluiting als de oplader zijn voorzien van een extra dopje om vocht en vuil buiten te houden.Achteraan het toestel zit een klein ijzeren plaatje in de behuizing verwerkt. Dat maakt dat de telefoon vlot blijft zitten bij de verschillende accessoires die Crosscall aanbiedt. Zo konden we bij deze review ook de fietshouder testen, waarbij de telefoon kan worden opgeladen. De X5 beschikt ook over twee programmeerbare knoppen, één werkt daarbij ook als aan/uit-knop. Zo kan je bijvoorbeeld een specifieke app starten, of je zaklamp.Ons grootste minpunt aan het uitzicht van de telefoon is dat de scherm/toestel verhouding aan de lage kant is. Bij de meeste moderne toestellen is de rand rond het scherm intussen zeer dun, bij de X5 verlies je wat schermgrootte.Als we bij Data News een val- en waterbestendig toestel krijgen, dan willen we dat ook testen. We hebben de telefoon meermaals op een stenen vloer en op klinkers vanaf 1,5-2 meter laten vallen en dat heeft geen impact gehad op de werking van het toestel. Ook werd het toestel tijdens de testperiode meermaals bepoteld door een negen maanden oude baby die graag sabbelt en bijt op de hoeken van het toestel. Ook daar lijken baby en toestel geen schade van te ondervinden.We legden de telefoon ook de hele nacht bij lichte vriestemperaturen (0 tot -3° voorspeld) op onze tuintafel. Omdat we intussen ook de time-lapse functie probeerden is de telefoon ook ergens halverwege de nacht uitgevallen, waardoor er ook geen batterijwarmte de telefoon kon beschermen tegen vorst of dauw.Vermoedelijk heeft het toestel een goede zes uur met platte batterij in de vrieskou gelegen. We spoelen de vriesdauw weg, laden hem op en... hij werkt zoals de avond voorheen.Hetzelfde voor onze watertest. Hiervoor leggen we de telefoon 24 uur, opgeladen, in een aquarium dat op dat moment al dringend toe was aan vers water. Ook hier even afspoelen en het toestel blijft werken. Leuk om te weten: met wifi en bluetooth aan, zonder simkaart, verloor het toestel zo'n vier procent batterij op 24 uur tijd. Ook Inge, de goudvis in ons aquarium, stelt het goed na een dag met de X5.Over de camera van de X5 hebben we gemengde gevoelens, maar laten we beginnen met de positieve punten. Zo beschikt het toestel over een dashcamfunctie waarbij steeds de recent gefilmde momenten bewaard blijven en zet de telefoon in op extra stabilisatie. Ook dat je vlot kan kiezen tussen de gewone of breedhoeklens is mooi meegenomen. De X5 wil zich daarbij profileren als alternatief voor een action cam en koop je een smartphone en action cam apart dan ben je al snel veel duurder af.Helaas zijn we minder enthousiast over de camerakwaliteit zelf. Als we een foto op hetzelfde moment nemen met de X5 en de OnePlus Nord 2 (een toestel in dezelfde prijsklasse), dan valt op dat de foto's van de X5 vaker donkerder en flets ogen. Mikken we het toestel op het gazon van Roularta, het moederschip van Data News, dan is het gras letterlijk groener op het andere scherm, of wanneer we beide foto's op een groot scherm bekijken.Ook de selfiecamera is daarbij niet onze beste vriend, het beeld oogt in sommige poses zelfs wat vervormd waardoor je een lang gezicht lijkt te hebben.Daar komen nog wat kleinere onhandigheden bij. Zo blijft bij een time-lapse ook het scherm aan staan. Dat lijkt een detail, maar zo verbruikt het toestel veel meer stroom en genereert het best wat warmte. Het wil ook zeggen dat je time-lapse zonder battery pack of oplader hooguit een paar uur mag duren voor de batterij op is.In alledaagse handelingen kunnen we de X5 weinig ernstige kritiek geven. Het is een degelijk androidtoestel dat doet wat moet. Crosscall levert het toestel ook met X-Story, een app om je foto's en video's te bewerken, net zoals X-Talk, een walkie-talkie functie, en X-Safe, een app om je naam, een noodbericht en enkele noodnummers kan instellen, net zoals een alarmgeluid bij noodgevallen.Waar het toestel wel aanzienlijk beter kon is het RAM-geheugen. Dat bedraagt maar 4GB en dat is voor een middenklassetoestel anno 2022 te weinig. In de meeste gevallen merken we dat niet, behalve dat de telefoon net iets minder flitsend reageert, en wanneer we in X-story foto's of filmpjes toevoegen. Dat maakt ook dat grafisch zware games normaliter wat trager zijn. 8GB of minstens 6GB had het toestel vermoedelijk een stuk beter gemaakt. Bellen klinkt net zoals op andere toestellen, al kregen we in een vergelijkende test met een ander toestel we te horen dat het bij de X5 klonk alsof we verder van het toestel stonden, maar de geluidskwaliteit zelf is goed.Als we de Crosscall Action-X5 in zijn geheel beschouwen dan hebben we gemengde gevoelens. Leg je dit toestel naast een ander midrange toestel van een bekend merk dan moet je vaststellen dat dit toestel moet onderdoen. Camerakwaliteit en reactiesnelheid zijn een belangrijk onderdeel in de ervaring van een telefoon.Tegelijk houden we ook in het achterhoofd dat dit niet de telefoon is voor de doorsnee gebruiker. Bouwvakkers, snowboarders, avonturiers van allerlei makelij hebben met de X5 een toestel dat tegen een stootje, een val of een nat avontuur kan. Is dat voor jou nodig dan weegt bijna geen enkel toestel, zelfs in een speciaal hoesje, op tegen de X5. Dat terwijl de prijs nog ver onder die van de topmodellen zit.Ook dat je het toestel vlot kan vastklikken op een hoop accessoires op maat van je avontuur is daarbij mooi meegenomen en de reden dat we die zaken niet vergelijken met andere toestellen is dat anderen dat simpelweg niet hebben.Alles bij elkaar concluderen we dat de X5 een goed toestel is voor wie in avontuurlijke omstandigheden nog altijd alles uit het toestel wil halen, maar daarbij minder belang hecht aan zaken als camerakwaliteit of het spelen van games. Bent u niet zo'n type dan raden we vooral aan om onder de gewone smartphones uw gading te vinden.
</div>                            </div>
                                                                <ul class="rmgShares">
                    <li>
                <a class="rmgIcon m-bookmark2 read-later-button "
                   aria-label="Lees later"
                   onclick="rmgPersonalizationObject.readLater.toggleContent('1842465');">
                </a>
            </li>
                                                    <li>
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdatanews.knack.be%2Fict%2Freviews%2Freview-crosscall-action-x5-een-telefoon-voor-avonturiers%2Farticle-review-1842465.html" target="_blank" title=""
                   class="rmgIcon m-facebook" aria-label="Delen"
                   onclick="rmgParamObject.tracking.wrapper('send', 'event', 'share','click', 'facebook')">
                </a>
            </li>
                    <li>
                <a href="https://twitter.com/share?url=https://www.knack.be/s/r/c/1842465&amp;text=Review%3A%20Crosscall%20Action-X5%20-%20Een%20telefoon%20voor%20avonturiers&amp;via=datanews_nl" target="_blank" title=""
                   class="rmgIcon m-twitter" aria-label="Delen"
                   onclick="rmgParamObject.tracking.wrapper('send', 'event', 'share','click', 'twitter')">
                </a>
            </li>
                    <li>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdatanews.knack.be%2Fict%2Freviews%2Freview-crosscall-action-x5-een-telefoon-voor-avonturiers%2Farticle-review-1842465.html&amp;title=Review%3A%20Crosscall%20Action-X5%20-%20Een%20telefoon%20voor%20avonturiers&amp;source=Data News" target="_blank" title=""
                   class="rmgIcon m-linkedin" aria-label="Delen"
                   onclick="rmgParamObject.tracking.wrapper('send', 'event', 'share','click', 'linkedin')">
                </a>
            </li>
                        <li class="u-hide-desktop">
            <a class="rmgIcon m-whatsapp" aria-label="WhatsApp" href="whatsapp://send?text=Review: Crosscall Action-X5 - Een telefoon voor avonturiers - https://datanews.knack.be/ict/reviews/review-crosscall-action-x5-een-telefoon-voor-avonturiers/article-review-1842465.html"></a>
        </li>
                        <li>
            <a href="mailto:?subject=Review&#x3A;&#x20;Crosscall&#x20;Action-X5&#x20;-&#x20;Een&#x20;telefoon&#x20;voor&#x20;avonturiers&#x20;-&#x20;Data&#x25;20News&amp;body=&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;Ik&#x20;las&#x20;net&#x20;dit&#x20;interessant&#x20;artikel&#x20;op&#x20;Data&#x25;20News.be&#x3A;&#x20;https&#x3A;&#x2F;&#x2F;datanews.knack.be&#x2F;ict&#x2F;reviews&#x2F;review-crosscall-action-x5-een-telefoon-voor-avonturiers&#x2F;article-review-1842465.html&#x0A;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;&#x20;"
               title="Verzenden via mail"
               onclick="rmgParamObject.tracking.wrapper('send', 'event', 'share','click','email')"
               class="rmgIcon m-envelope2" aria-label="E-mail">
            </a>
        </li>
        <li class="u-hide-mobile">
            <a rel="nofollow" class="rmgIcon m-print" aria-label="Print" onclick="window.print();"></a>
        </li>
    </ul>

                                                    


                                <div class="rmgDetail-below">
                                                                
                                        
                                    </div>
                        <span class="rmgStickySide-end"></span>
                            <script>
                    headjs.load({rmgStickySide: '/js/responsive/rmgStickySide.js?v4.6.7'});
                    headjs.ready('rmgStickySide', function () {
                        var rmgStickySide = new RmgStickySide();
                    });
                </script>
                        <div id="below-article"></div>
        </article>
                    <aside class="rmgDetail-aside m-lg-span4">
                            
        
    

<article class="rmgTeaser m-quote m-img-left  m-lg-span4" data-contentid="1841317">
            <figure>
            <a                             href="//trends.knack.be/economie/bedrijven/westerse-bedrijven-onderschatten-de-impact-van-de-tiktok-oorlog-in-oekraine/article-opinion-1841317.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'top', 'click', 'Datanews Header Opinion Manuel');"
            >
                <img alt="Stijn Fockedey"
                     src="//trends.knack.be/assets/133/avatar_68199.jpg" style="width: 88px; height: 88px;">
            </a>
        </figure>
        <div class="rmgTeaser-content">
        <blockquote class="rmgTeaser-title m-altTitle">
            <a                             href="//trends.knack.be/economie/bedrijven/westerse-bedrijven-onderschatten-de-impact-van-de-tiktok-oorlog-in-oekraine/article-opinion-1841317.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'top', 'click', 'Datanews Header Opinion Manuel');"
            >
                                Westerse bedrijven onderschatten de impact van de TikTok-oorlog in Oekraïne.
            </a>
        </blockquote>
                    <span class="rmgTeaser-author">- Stijn Fockedey</span>
            </div>
</article>
                    

    
<div
        id="gpt-ad-RECT_ABOVE"
        data-adshim data-adshim-format="rect-large" data-adshim-slot="above" data-adshim-targeting='{"AdType":"RECT_ABOVE"}'
        class="rmgAd rmgModule"
        data-type="RECT_ABOVE"
        data-device="all"
         data-prefix="Advertentie">
</div>
                
    
    <div id="redesign-datanews-meest-gelezen" class="rmgModule m-ordered m-lg-span4   ">
                                                        <p class="rmgModule-title"><span>Meest gelezen</span></p>
                                                        


<article id="content-1845993" class="rmgTeaser m-article-news m-sm  m-sm-fixed m-img-left" data-contentid="1845993">
            <figure style="width: 95px;">
            <a                             href="//datanews.knack.be/ict/nieuws/websites-informeren-russen-over-oorlog-via-spam/article-news-1845993.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_629,h_419,x_11,y_0,g_center/c_fit,w_95,h_63/ec454d40612a21ac61ca08440a70d5b0.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                             href="//datanews.knack.be/ict/nieuws/websites-informeren-russen-over-oorlog-via-spam/article-news-1845993.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >Websites informeren Russen over oorlog via spam</a>
                </div>
            
            
            
                                                        
            
                        
                                </div>
                                </div>
</article>            


<article id="content-1840279" class="rmgTeaser m-article-news m-sm  m-sm-fixed m-img-left" data-contentid="1840279">
            <figure style="width: 95px;">
            <a                             href="//datanews.knack.be/ict/nieuws/google-schakelt-live-verkeersgegevens-in-oekraine-uit/article-news-1840279.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_498,h_332,x_1,y_0,g_center/c_fit,w_95,h_63/2baae865ac3caca8e6a2a116d2948d71.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                             href="//datanews.knack.be/ict/nieuws/google-schakelt-live-verkeersgegevens-in-oekraine-uit/article-news-1840279.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >Google schakelt live verkeersgegevens in Oekraïne uit</a>
                </div>
            
            
            
                                                        
            
                        
                                </div>
                                </div>
</article>            


<article id="content-1823929" class="rmgTeaser m-article-opinion m-sm  m-sm-fixed m-img-left" data-contentid="1823929">
            <figure style="width: 95px;">
            <a                             href="//datanews.knack.be/ict/nieuws/zijn-data-de-grote-schuldigen-van-de-coronacrisis/article-opinion-1823929.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_1930,h_1287,x_35,y_0,g_center/c_fit,w_95,h_63/0493794d9acc7934d9498c8648658fd8.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                             href="//datanews.knack.be/ict/nieuws/zijn-data-de-grote-schuldigen-van-de-coronacrisis/article-opinion-1823929.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >Zijn data de grote schuldigen van de coronacrisis?</a>
                </div>
            
            
                    
                                                        
            
                        
                                </div>
                                </div>
</article>            


<article id="content-1824871" class="rmgTeaser m-article-news m-sm  m-sm-fixed m-img-left" data-contentid="1824871">
            <figure style="width: 95px;">
            <a                             href="//datanews.knack.be/ict/nieuws/scarlet-laat-klanten-vertrekken-omdat-proximus-glasvezel-uitrolt/article-news-1824871.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_1999,h_1333,x_0,y_0,g_center/c_fit,w_95,h_63/2fc31d8ffb69ffe092aa21ab49bba7a4.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                             href="//datanews.knack.be/ict/nieuws/scarlet-laat-klanten-vertrekken-omdat-proximus-glasvezel-uitrolt/article-news-1824871.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >Scarlet laat klanten vertrekken... omdat Proximus glasvezel uitrolt</a>
                </div>
            
            
            
                                                        
            
                        
                                </div>
                                </div>
</article>            


<article id="content-1829933" class="rmgTeaser m-article-news m-sm  m-sm-fixed m-img-left" data-contentid="1829933">
            <figure style="width: 95px;">
            <a                             href="//datanews.knack.be/ict/nieuws/streamingdienst-hbo-max-breidt-uit-in-europa-maar-komt-nog-niet-naar-belgie/article-news-1829933.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_2000,h_1333,x_0,y_110,g_center/c_fit,w_95,h_63/22ba3ac3043842d08f89603cf744a528.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                             href="//datanews.knack.be/ict/nieuws/streamingdienst-hbo-max-breidt-uit-in-europa-maar-komt-nog-niet-naar-belgie/article-news-1829933.html" onclick=" rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'MostRead v2');"
            >Streamingdienst HBO Max breidt uit in Europa, maar komt nog niet naar België</a>
                </div>
            
            
            
                                                        
            
                        
                                </div>
                                </div>
</article>                                    </div>

                
    
    <div id="redesign-datanews-it-jobs" class="rmgModule m-md-span6 m-lg-span4   ">
                                                        <p class="rmgModule-title"><span>Data News Jobs</span></p>
                                                <div >
        <iframe src="https://be.itjobonly.be/widgets/dnj1.html?country=BE&language=nl&type=it" height="355" width="100%" style="border:0;"></iframe>
    </div>
                                </div>

                
    
    <div id="redesign-datanews-outbrain-widget-ligatus-side-bar-1" class="rmgModule m-outbrain   ">
                                                            <div class="rmgGrid js-outbrain-widget">
            <div class="OUTBRAIN" data-src="" data-widget-id="SB_1"></div>
        </div>
        <script type="didomi/html" data-vendor="iab:164" data-purposes="cookies,select_basic_ads,create_ads_profile,select_personalized_ads,measure_ad_performance,measure_content_performance,create_content_profile,select_personalized_content">
            <style>.rmgModule.m-outbrain {display:block;}</style>
        </script>
                                </div>

                    

    
<div
        id="gpt-ad-RECT_MIDDLE"
        data-adshim data-adshim-format="rect" data-adshim-slot="middle" data-adshim-targeting='{"AdType":"RECT_MIDDLE"}'
        class="rmgAd rmgModule"
        data-type="RECT_MIDDLE"
        data-device="desktop"
         data-prefix="Advertentie">
</div>
    
            </aside>
                <div class="rmgDetail-bottom">
                                                    
    
    <div id="redesign-datanews-most-read-full-width-widget" class="rmgModule m-no-margin m-ordered m-lg-span4   ">
                                                        <p class="rmgModule-title"><span>Meest gelezen</span></p>
                                                        <div class="rmgGrid">
                            


<article id="content-1845993" class="rmgTeaser m-article-news m-sm  m-sm-fixed m-lg-size5 m-img-left m-lg-img-top" data-contentid="1845993">
            <figure style="width: 172px;">
            <a                 href="//datanews.knack.be/ict/nieuws/websites-informeren-russen-over-oorlog-via-spam/article-news-1845993.html"     >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_629,h_419,x_11,y_0,g_center/c_fit,w_172,h_114/ec454d40612a21ac61ca08440a70d5b0.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                 href="//datanews.knack.be/ict/nieuws/websites-informeren-russen-over-oorlog-via-spam/article-news-1845993.html"     >Websites informeren Russen over oorlog via spam</a>
                </div>
            
            
            
                                                        
            
                        
                                </div>
                                </div>
</article>            


<article id="content-1840279" class="rmgTeaser m-article-news m-sm  m-sm-fixed m-lg-size5 m-img-left m-lg-img-top" data-contentid="1840279">
            <figure style="width: 172px;">
            <a                 href="//datanews.knack.be/ict/nieuws/google-schakelt-live-verkeersgegevens-in-oekraine-uit/article-news-1840279.html"     >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_498,h_332,x_1,y_0,g_center/c_fit,w_172,h_114/2baae865ac3caca8e6a2a116d2948d71.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                 href="//datanews.knack.be/ict/nieuws/google-schakelt-live-verkeersgegevens-in-oekraine-uit/article-news-1840279.html"     >Google schakelt live verkeersgegevens in Oekraïne uit</a>
                </div>
            
            
            
                                                        
            
                        
                                </div>
                                </div>
</article>            


<article id="content-1844647" class="rmgTeaser m-article-publishingpartner m-sm  m-sm-fixed m-lg-size5 m-img-left m-lg-img-top" data-contentid="1844647">
            <figure style="width: 172px;">
            <a                 href="//datanews.knack.be/ict/datanews-information-services/de-laptop-van-gamers-voor-gamers/article-publishingpartner-1844647.html"     >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_1200,h_800,x_0,y_0,g_center/c_fit,w_172,h_114/98153528ce83e27eec62ead770dc93e7.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                 href="//datanews.knack.be/ict/datanews-information-services/de-laptop-van-gamers-voor-gamers/article-publishingpartner-1844647.html"     >De laptop van gamers voor gamers</a>
                </div>
            
            
            
                                                        
            
                        
                                </div>
                                </div>
</article>            


<article id="content-1823929" class="rmgTeaser m-article-opinion m-sm  m-sm-fixed m-lg-size5 m-img-left m-lg-img-top" data-contentid="1823929">
            <figure style="width: 172px;">
            <a                 href="//datanews.knack.be/ict/nieuws/zijn-data-de-grote-schuldigen-van-de-coronacrisis/article-opinion-1823929.html"     >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_1930,h_1287,x_35,y_0,g_center/c_fit,w_172,h_114/0493794d9acc7934d9498c8648658fd8.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                 href="//datanews.knack.be/ict/nieuws/zijn-data-de-grote-schuldigen-van-de-coronacrisis/article-opinion-1823929.html"     >Zijn data de grote schuldigen van de coronacrisis?</a>
                </div>
            
            
                    
                                                        
            
                        
                                </div>
                                </div>
</article>            


<article id="content-1824871" class="rmgTeaser m-article-news m-sm  m-sm-fixed m-lg-size5 m-img-left m-lg-img-top" data-contentid="1824871">
            <figure style="width: 172px;">
            <a                 href="//datanews.knack.be/ict/nieuws/scarlet-laat-klanten-vertrekken-omdat-proximus-glasvezel-uitrolt/article-news-1824871.html"     >
                                                                                <img             
                
    src="https://web.static-rmg.be/if/c_crop,w_1999,h_1333,x_0,y_0,g_center/c_fit,w_172,h_114/2fc31d8ffb69ffe092aa21ab49bba7a4.jpg" />
                                    
                                                                                            
                                    
                
                                            </a>
        </figure>
                <div class="rmgTeaser-content">
        <div>
            
            
                            <div class="rmgTeaser-title m-altTitle">
                    <div class="rmgTeaser-title-prefixes">
                                                                                            </div>
                    <a                 href="//datanews.knack.be/ict/nieuws/scarlet-laat-klanten-vertrekken-omdat-proximus-glasvezel-uitrolt/article-news-1824871.html"     >Scarlet laat klanten vertrekken... omdat Proximus glasvezel uitrolt</a>
                </div>
            
            
            
                                                        
            
                        
                                </div>
                                </div>
</article>                </div>
                                        </div>

                

    
<div
        id="gpt-ad-RECT_MIDDLE2"
        data-adshim data-adshim-format="rect" data-adshim-slot="middle2" data-adshim-targeting='{"AdType":"RECT_MIDDLE2"}'
        class="rmgAd rmgModule"
        data-type="RECT_MIDDLE2"
        data-device="mobile_tablet"
         data-prefix="Advertentie">
</div>
                
    
    <div id="redesign-datanews-outbrain-widget-ligatus-below-article" class="rmgModule m-outbrain   ">
                                                            <div class="rmgGrid js-outbrain-widget">
            <div class="OUTBRAIN" data-src="" data-widget-id="AR_1"></div>
        </div>
        <script type="didomi/html" data-vendor="iab:164" data-purposes="cookies,select_basic_ads,create_ads_profile,select_personalized_ads,measure_ad_performance,measure_content_performance,create_content_profile,select_personalized_content">
            <style>.rmgModule.m-outbrain {display:block;}</style>
        </script>
                                </div>

                
    
    <div id="redesign-datanews-content-advertising" class="rmgModule     rmgNatives m-bg-100vw u-visually-hidden js-natives
   ">
            <p class="rmgModule-title"><span>Partner Content</span></p>
            <p class="rmgNatives-intro">Datanews Partner Content biedt be­drij­ven, or­ga­ni­sa­ties en over­he­den de toe­gang tot het net­werk van Datanews. De partners zijn verantwoordelijk voor de inhoud.</p>
    <div class="rmgNatives-grid">
        

<div
        id="gpt-ad-NATIVE-1"
        data-adshim data-adshim-format="native" data-adshim-slot="1" data-adshim-targeting='{"AdType":"NATIVE"}'
        class="rmgAd "
        data-type="NATIVE"
        data-device="all"
        >
</div>        

<div
        id="gpt-ad-NATIVE-2"
        data-adshim data-adshim-format="native" data-adshim-slot="2" data-adshim-targeting='{"AdType":"NATIVE"}'
        class="rmgAd "
        data-type="NATIVE"
        data-device="all"
        >
</div>        

<div
        id="gpt-ad-NATIVE-3"
        data-adshim data-adshim-format="native" data-adshim-slot="3" data-adshim-targeting='{"AdType":"NATIVE"}'
        class="rmgAd "
        data-type="NATIVE"
        data-device="all"
        >
</div>        

<div
        id="gpt-ad-NATIVE-4"
        data-adshim data-adshim-format="native" data-adshim-slot="4" data-adshim-targeting='{"AdType":"NATIVE"}'
        class="rmgAd "
        data-type="NATIVE"
        data-device="all"
        >
</div>    </div>
                                </div>

                
    
    <div id="redesign-datanews-recommendations-widget-voor-u" class="rmgModule m-no-margin   ">
                                                                    </div>

                
    
    <div id="redesign-datanews-recommendations-widget-gerelateerde-artikelen" class="rmgModule m-no-margin   ">
                                                                    </div>

    
                    </div>
    </div>
    
            
<div
        data-adshim data-adshim-format="banner" data-adshim-slot="below" data-adshim-targeting='{"AdType":"BANNER_BELOW"}'
		id="gpt-ad-BANNER_BELOW"
        class="rmgAd js-ad "
        data-type="BANNER_BELOW"
        data-device="all"
        >
</div>
    </div>
    <footer class="rmgFooter">
    <div class="rmgFooter-top">
        <div class="u-inner">
            <div class="rmgGrid">
                            
                                                                                                                                                                                                                
    
    
    <div id="magazine-DA" class="rmgModule m-widget m-magazine m-md-span6 m-lg-span4   ">
            <p class="rmgModule-title">
        Data News Magazine
    </p>
            <figure>
                    <a href="//datanews.knack.be/ict/magazine/datanews-nr-1-24-february-2022/enKiosque-magazine-1838437.html" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'Footer', 'Click', 'Datanews Footer Magazine');">
                <img src="https://makr.roularta.be/makr-resize-cover/getCover.action?editionCode=DA&amp;width=110">
            </a>
            </figure>
    <div class="u-aside">
        <p>
            <a href="//datanews.knack.be/ict/magazine/kristel-demotte-en-belise-songa-zijn-ict-woman-en-young-ict-lady-of-the-year-2022/article-normal-1837009.html" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'Footer', 'Click', 'Datanews Footer Magazine');">Kristel Demotte en Bélise Songa zijn ICT Woman en Young ICT Lady of the Year 2022</a>
        </p>
                    <a href="https://datanews.knack.be/info/abonnementen/" class="rmgButton m-harmony m-md" onclick="rmgParamObject.tracking.wrapper('send', 'event', 'Footer', 'Click', 'Datanews Footer Magazine');">Abonneer nu</a>
            </div>
                                </div>



                
    
    <div id="redesign-datanews-nieuwsbrief" class="rmgModule m-widget m-md-span6 m-lg-span4   ">
            <p class="rmgModule-title">
        Nieuwsbrief
    </p>
            <p>Schrijf u in op deze nieuwsbrieven en blijf zo op de hoogte van het belangrijkste ICT nieuws</p>
        <a                              onclick="rmgParamObject.proxy.showModifyRegiScreen({formcode: ''}); rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'Newsletters');"
             class="rmgButton m-harmony m-md reg" style="display: none;">
        Inschrijven
    </a>
        <a                              onclick="rmgParamObject.proxy.showModifyRegiScreen({formcode: '', modifyscreenclosedcallback:function(){window.location.reload()} }); rmgParamObject.tracking.wrapper('send', 'event', 'Rechterkolom', 'Click', 'Newsletters');"
             class="rmgButton m-harmony m-md notreg" style="display: none;">
        Aanmelden / registreren
    </a>
                                </div>

                
    
    <div id="redesign-knack-social-media-teaser" class="rmgModule m-md-span6 m-lg-span4 m-widget js-social-media-teaser   ">
            <p class="rmgModule-title">
        Volg ons
    </p>
            <ul class="rmgShares">
                                    <li class="u-hide" data-social-media-type="facebook">
                    <a class="rmgIcon m-facebook"></a>
                </li>
                                                                    <li class="u-hide" data-social-media-type="twitter">
                    <a class="rmgIcon m-twitter"></a>
                </li>
                                                <li class="u-hide" data-social-media-type="pinterest">
                    <a class="rmgIcon m-pinterest"></a>
                </li>
                                                <li class="u-hide" data-social-media-type="instagram">
                    <a class="rmgIcon m-instagram"></a>
                </li>
                                                <li class="u-hide" data-social-media-type="linkedin">
                    <a class="rmgIcon m-linkedin"></a>
                </li>
                                                <li class="u-hide" data-social-media-type="spotify">
                    <a class="rmgIcon m-spotify"></a>
                </li>
                        </ul>
                                </div>

    
                                    <div class="rmgFooter-lang-wrapper m-span6 u-lg-hidden">
                                                    <a href="//datanews.levif.be" class="rmgFooter-lang">
                                FR
                            </a>
                                            </div>
                            </div>
        </div>
    </div>
    <div class="rmgFooter-middle">
        <div class="u-inner">
            <div class="rmgGrid">
                                    <div class="rmgFooter-lang-wrapper m-md-span6 m-lg-span1 u-lg-show">
                                                    <a href="//datanews.levif.be" class="rmgFooter-lang">
                                FR
                            </a>
                                            </div>
                                <div class="rmgFooter-links m-lg-span5">
                                                                                                                                <span>
                        <a target="_blank" href="https://www.roulartamedia.be/nl/node/594" class="" >
                            Adverteren
                        </a>
                    </span>
                                                                                                            <span>
                        <a target="_blank" href="/info/contact-info" class="" >
                            Contact
                        </a>
                    </span>
                                                                                                            <span>
                        <a target="_blank" href="https://www.roularta.be/nl/copyright" class="" >
                            Copyright
                        </a>
                    </span>
                                                                                                            <span>
                        <a target="_blank" href="https://www.roularta.be/nl/disclaimer" class="" >
                            Disclaimer
                        </a>
                    </span>
                                                                                                            <span>
                        <a target="_blank" href="https://www.roularta.be/nl/privacy" class="" >
                            Privacy Policy
                        </a>
                    </span>
                                                                                                            <span>
                        <a  href="javascript:Didomi.preferences.show()" class="" >
                            Cookie instellingen
                        </a>
                    </span>
                                                                                                            <span>
                        <a  href="javascript:rmgNotifications.requestPermission()" class="" >
                            Ontvang webnotificaties
                        </a>
                    </span>
                                                            </div>
                <div class="rmgFooter-copyright m-lg-span6">
                    <a href="https://www.cim.be/nl/internet/disclaimer-cim-internet" target="_blank" class="rmgFooter-cim"><img src="/images/logo_cim.jpg?v4.3.3" width="80"></a>
                    <img src="/images/svg/logos/logo_Roularta.svg?v4.3.3" width="150">
                    <p>© 2022 Roularta Media Group<br>Alle rechten voorbehouden.<br/></p>
                </div>
            </div>
        </div>
    </div>
    <div class="rmgFooter-bottom">
        <div class="u-inner">
                    </div>
    </div>
</footer>
    <!-- PROXISTORE GEO TAGGING CONFIG -->
    <div class="geowidget u-hide">
        <div id="geowidget" class="u-inner"></div>
    </div>
    <script type="didomi/javascript" data-vendor="iab:418" data-purposes="cookies,select_basic_ads,create_ads_profile,select_personalized_ads,measure_ad_performance,geolocation_data">
        if (typeof rmgGdpr !== 'undefined') {
            rmgGdpr.handleLocation();

            if (rmgGdpr.askLocation) {
                // Show widget if location is being asked
                document.getElementById('geowidget').parentElement.classList.remove('u-hide');

                var proxiInterval = setInterval(function(){
                    if (typeof Proxistore !== 'undefined') {
                        Proxistore.config({
                            language: 'nl',
                            widgetIds: ['geowidget'],
                            geoLocationCallback: setData
                        });
                        clearInterval(proxiInterval);
                    }
                }, 100);

                function setData(data) {
                    // Set postalCode in localStorage
                    localStorage.setItem('postalCode', data.postalCode);
                    dataLayer.push(
                        {'postalCode': data.postalCode}
                    );
                }
            }
        }
    </script>
    <!-- END PROXISTORE GEO TAGGING CONFIG -->

    
<div
        data-adshim data-adshim-format="sky" data-adshim-slot="right" data-adshim-targeting='{"AdType":"SKY_RIGHT"}'
		id="gpt-ad-SKY_RIGHT"
        class="rmgAd js-ad "
        data-type="SKY_RIGHT"
        data-device="all"
        >
</div>

    
<div
        data-adshim data-adshim-format="floorad" data-adshim-slot="" data-adshim-targeting='{"AdType":"FLOORAD"}'
		id="gpt-ad-FLOORAD"
        class="rmgAd js-ad "
        data-type="FLOORAD"
        data-device="desktop"
        >
</div>

<div id="trialDaysPopup" class="Modal fade" tabindex="-1" role="dialog"></div>
<script type="text/javascript">
    headjs.load({jquery: '/js/responsive/vendor/jquery-3.3.1.min.js?v4.6.7'});
    headjs.load({cookies: '/js/cookies.js?v4.6.7'});
    headjs.load({popper: '/js/responsive/vendor/popper.min.js?v4.6.7'});
    headjs.load({tippy: '/js/responsive/vendor/tippy.standalone.min.js?v4.6.7'});
    // Only load awesomplete script if awesomplete class has been found on the page
    if (typeof document.getElementsByClassName('awesomplete')[0] !== 'undefined') {
        headjs.load({awesomeplete: '/js/responsive/vendor/awesomplete.min.js?v4.6.7'});
    }
    headjs.load({main: '/js/responsive/main.js?v4.6.7'});
    headjs.load({rmgRotateImages: '/js/responsive/rmgRotateImages.js?v4.6.7'});
    headjs.load({rmgPersonalization: '/js/responsive/rmgPersonalization.js?v4.6.7'});
</script>
<script type="didomi/javascript" data-vendor="iab:164" data-purposes="cookies,select_basic_ads,create_ads_profile,select_personalized_ads,measure_ad_performance,measure_content_performance,create_content_profile,select_personalized_content">
    if (document.querySelectorAll('.js-outbrain-widget').length > 0) {
        headjs.load({rmgOutbrain: '/js/responsive/rmgOutbrain.js?v4.6.7'});
    }
</script>
<script>
    // Only load content ads widget Javascript when a content ads widget is found on page
    if (typeof document.getElementsByClassName('js-content-ads-widget')[0] !== 'undefined') {
        headjs.load({contentAdsWidget: '/js/responsive/contentAdsWidget.js?v4.6.7'});
    }

    // Only load social media teaser Javascript when a social media teaser module is found on page
    if (typeof document.getElementsByClassName('js-social-media-teaser')[0] !== 'undefined') {
        headjs.load({socialMediaTeaser: '/js/responsive/socialMediaTeaser.js?v4.6.7'});
    }

    // Initialize social media teaser for each module on the page
    headjs.ready('socialMediaTeaser', function () {
        rmgForEach(document.querySelectorAll('.js-social-media-teaser'), function (i, element) {
            new RmgSocialMediaTeaser(element, rmgParamObject.social);
        });
    });

    
    headjs.ready('jquery', function () {
        // Only load poll widget Javascript when a poll is found on page
        if (typeof document.getElementsByClassName('js-poll')[0] !== 'undefined') {
            headjs.load({rmgCookie: '/js/responsive/rmgCookie.js?v4.6.7'});
            headjs.ready('rmgCookie', function () {
                headjs.load({rmgPoll: '/js/responsive/rmgPoll.js?v4.6.7'});
                // Initialize poll widget for each poll on the page
                headjs.ready('rmgPoll', function () {
                    $('.js-poll').each(function () {
                        new RmgPoll($(this));
                    });
                });
            });
        }

        if ($('body').find('[data-role="search-form"]').length > 0) {
            headjs.load({'rmgSearch': '/js/responsive/rmgSearch.js?v4.6.7'});
        }
    });

                            headjs.ready("miaa", function () {
                headjs.ready("authClient", function () {
                    rmgAuth.start(miaa, {"loggedOn":false,"clientId":"u7n42huhbd2e44mva27q96fhqjnpwsbe","loginUrl":"\/auth\/login","redirect":{"silentLogin":"\/auth\/silentlogin\/callback","silentLoginClient":"\/auth\/silentlogin\/client\/callback","logout":"\/auth\/logout\/callback"},"registrationType":{"default":"memberRegistration","loggedOffLimit":"quickRegistration"},"formCodeTrial":"+zone_free_month","clientCodeFlow":true,"missingClaims":[],"usesOneWelcome":false});
                });
            });
            </script>
<script>
        headjs.load({eventLogger: '/js/responsive/rmgEventLogger.js?v4.6.7'});

        headjs.load({plus: '/js/responsive/paywall-plus.js?v4.6.7'});
        headjs.load({paywall: '/js/responsive/paywall.js?v4.6.7'});
        headjs.load({rmgSubscribeButton: '/js/responsive/rmgSubscribeButton.js?v4.6.7'});
        </script>
<!-- START GOOGLE SEARCH -->
<script src="//www.google.be/jsapi"></script>
<script>
    if (typeof google !== 'undefined') {
        google.load('search', '1', {
            "callback": function () {
                if (typeof google.search.CustomSearchControl !== 'undefined' && typeof google.search.CustomSearchControl.attachAutoCompletion !== 'undefined') {
                    google.search.CustomSearchControl.attachAutoCompletion(
                        '003331536963903498013:u3nkq5gzh4u',
                        document.getElementById('q'),
                        'searchbox'
                    );
                }
            }
        });

        window.addEventListener('scroll', function (e) {
            if (document.querySelector('.gssb_c')) {
                document.querySelector('.gssb_c').style.display = 'none';
            }
        });
    }
</script>
<!-- END GOOGLE SEARCH -->

<!-- START FACEBOOK API -->
<script type="didomi/javascript" data-vendor="didomi:facebook" data-purposes="cookies,select_basic_ads,create_ads_profile,select_personalized_ads,measure_ad_performance,">
    window.fbAsyncInit = function () {
        // Init the FB JS SDK
        FB.init({
            appId: '1537942929755338', // App ID from the app dashboard
            status: true,                                // Check Facebook Login status
            xfbml: true                                 // Look for social plugins on the page
        });

        // Additional initialization code such as adding Event Listeners goes here
        FB.Event.subscribe('edge.create',
            function (href, widget) {
                if (href.indexOf('facebook.com') == -1) {
                    headjs.ready("bp_bt", rmgBtTrackerCallBack(1, "fb"))
                }
            }
        );
    };

    // Load the SDK asynchronously
    (function () {
        // If we've already installed the SDK, we're done
        if (document.getElementById('facebook-jssdk')) {
            return;
        }

        // Get the first script element, which we'll use to find the parent node
        var firstScriptElement = document.getElementsByTagName('script')[0];

        // Create a new script element and set its id
        var facebookJS = document.createElement('script');
        facebookJS.id = 'facebook-jssdk';

        // Set the new script's source to the source of the Facebook JS SDK
                facebookJS.src = '//connect.facebook.net/nl_NL/all.js';
                // Insert the Facebook JS SDK into the DOM
        firstScriptElement.parentNode.insertBefore(facebookJS, firstScriptElement);
    }());
</script>
<!-- END FACEBOOK API -->

<!-- START TWITTER API -->
<script type="didomi/javascript" data-vendor="didomi:twitter" data-purposes="cookies,select_basic_ads,create_ads_profile,select_personalized_ads,measure_ad_performance,">
    window.twttr = (function (d, s, id) {
        var t, js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);
        return window.twttr || (t = {
            _e: [],
            ready: function (f) {
                t._e.push(f)
            }
        });
    }(document, "script", "twitter-wjs"));

    if (typeof twttr !== 'undefined') {
        twttr.ready(function (twttr) {
            // bind events here
            twttr.events.bind('click', function (event) {
                if (event.region == 'tweet') {
                    headjs.ready("bp_bt", rmgBtTrackerCallBack(1, "tw"));
                }
            });
        });
    }
</script>
<!-- END TWITTER API -->

<!-- START GOOGLE STRUCTURED DATA -->
    <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"NewsArticle","articleSection":"Technologie","copyrightHolder":{"@type":"Organization","name":"Roularta Media Group","logo":{"@type":"ImageObject","url":"https:\/\/www.roularta.be\/sites\/all\/themes\/roularta\/logo.svg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"\/\/datanews.knack.be\/ict\/reviews\/review-crosscall-action-x5-een-telefoon-voor-avonturiers\/article-review-1842465.html"},"headline":"Review: Crosscall Action-X5 - Een telefoon voor avonturiers","dateCreated":"2022-03-04T17:15:16+01:00","datePublished":"2022-03-14T08:00:00+01:00","dateModified":"2022-03-14T09:28:44+01:00","author":[{"@type":"Person","name":"Pieterjan Van Leemputten"}],"publisher":{"@type":"Organization","name":"Data News","logo":{"@type":"ImageObject","url":"https:\/\/www.knack.be\/images\/logo_Site-DataNews-NL.png"}},"description":"Crosscall zet niet in op de sterkste camera of het grootste geheugen. Wel is het een telefoon die tegen water, vuil, vrieskou en stevige schokken kan en dat hebben we voor u getest. De Action-X5 is niet voor iedereen, maar bedient wel een specifieke niche.","inLanguage":{"@type":"Language","name":["nl"]},"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".article-body"},"image":["https:\/\/web.static-rmg.be\/if\/c_crop,w_2000,h_1500,x_0,y_0,g_center\/c_fit,w_2000,h_2666\/20cd177a29efd71b381c884179f4d5c3.jpg"],"wordCount":1296}
    </script>
<!-- END GOOGLE STRUCTURED DATA -->


<div class="rmgSpinner" style="display: none;">
    <div class="rmgSpinner-inner"></div>
</div>


    </body>
</html>
